Vous utilisez WhatsApp sur votre smartphone ? Il se pourrait que vous ne puissiez plus y accéder depuis hier le 31 mai.

Nos contenus vous plaisent ? Soutenez notre duo de journalistes passionnés en regardant une courte publicité !

Logo WhatsApp Barré – CREDIT : Wikimedias

Pléthore de smartphones considérés comme obsolètes vont être volontairement écartés par ce système de communication, poussant les utilisateurs à actualiser leur système d’exploitation ou à acquérir des mobiles plus récents.

Plusieurs anciens modèles sont concernés : iPhone 6S, iPhone 6S Plus, Lenovo A820, ZTE V956, Huawei Ascend D2, Ascend G740, Ascend Mate, Faea F1, Archos 53 Platinum, HTC Desire 500, Samsung Galaxy Trend Lite, Galaxy Trend II, Xperia M, Wiko, Cink Five, Darknight, THL W8, ZTE Grand X, Quad v987, Grand Memo, Grand S Flex, LG Lucid 2, Optimus F7, Optimus L7II, Optimus F6, Optimus L4 II Dual, Optimus L2 II et Optimus F3Q…

Le seul moyen d’échapper à l’exclusion est la mise à jour de son système. Si vous êtes concernés, une mise à jour du système de votre smartphone vous permettra de continuer à utiliser WhatsApp. Il faut avoir minimum iOS 10 ou Android 4.1.